tina

Bugs & Issues

Recommended Posts

update: you can now search for words with 3 characters like BBC, etc.

Videos/ post have been upped to 3 videos as opposed to the 2!

Are the limits there because the website can't handle too many embedded videos, or do you not want to give people the ability to spam a single post? If it's the latter, I can vouch for the community by saying that I don't think anyone would use it for any other purpose than what it's meant for, that being posting videos of Regina or sharing cool stuff. :)

Also, an update to the RSS feed; It hasn't been working for me so far. I have a RSS Chrome Extension that gives me notifications when something is posted on a website I've subscribed to and it hasn't been working here yet. Any ideas/suggestions?

Share this post


Link to post
Share on other sites

update: you can now search for words with 3 characters like BBC, etc.

Videos/ post have been upped to 3 videos as opposed to the 2!

Are the limits there because the website can't handle too many embedded videos, or do you not want to give people the ability to spam a single post? If it's the latter, I can vouch for the community by saying that I don't think anyone would use it for any other purpose than what it's meant for, that being posting videos of Regina or sharing cool stuff. :)

Thanks for your help. Although upping to 3 doesn't help me that much (i need to do like 15at a time) but I figured out how to just do the links neatly which is cool with me and less clutter!

And I guess we're also limited on pictures per post. It would only let me do like 12 at once. (yeah I know such a huge problem to have too much good regina stuff for the board to handle.)

Share this post


Link to post
Share on other sites

Hi, this is Appt in dire need of help....

I have been trying to recover my account/get in touch with someone/create new account since the new site started and only now have I partially succeeded. The password recovery function does not recognize my old username. When I type in the email address used on Brumstix it tells me an email with instructions has been sent but it never comes (I've tried like 10 times already). The address is fully funtional and no spam filters are in place (I did receive the email about the initial move to the new place but nothing else since).

I've tried getting in touch with somebody about this but the contact email which is given when you use the recover password function incorrectly (i.e. you type a wrong email or account name) is invalid: it is a "noreply" address which obviously does not work, please, please correct that because people have no way of contacting staff when they are unable to login.

Then I tried setting up a temporary account here so I can write for help. I used a different ID, different password and a different email address. The activation email never came. I couldn't figure out what the issue was until I realized it has something to do with the domain...Both the email address on Brumstix and the other one I've tried are on a .cz domain. I don't know wheter this exclusion of non .com addresses is intentional (I hope not) but it is somehow in place. This temporary account was set up using gmail which finally worked.

So, can somebody help me? I would like my old account back! Thank you.

P.S. Big BIG HELLO to the (old)new community! I've missed you all.

Edited by mod
Merge Accounts Complete

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now